Mannheimer Netzwerk Elaborations Technik-Hilfe

Mannheimer Netzwerk Elaborations Technik MaNET

Mannheim Research Company
Jungbuschstraße 3
68159 Mannheim
info@marescom.net
www.marescom.de
Tel. 0700-MARESCOM

Bei der Mannheimer Netzwerk Elaborations Technik handelt es sich um ein computergestütztes wissensdiagnostisches Instrument. Das Programm ist lauffähig unter den Betriebssystemen Windows ME, Windows 2000 und Windows XP. Mit diesem Instrument werden die Vorteile von Strukturlegetechniken (concept maps, cognitive maps, mind maps etc.) mit komfortablen Möglichkeiten der Erstellung am PC und umfangreichen statistischen Auswertung verknüpft. Die Unterstützung des Betriebssyytems Microsoft Windows 98SE erfolgt nur eingeschränkt und kann daher nicht garantiert werden.

Den meisten Programmen, die Concept-Mapping am PC anbieten lassen zwar Netzstrukturen über Wissensgebiete komfortabel abbilden, die Beurteilung ihres Inhaltes und insbesondere der Vergleich verschiedener Strukturen des selben Wissensgebietes bleiben aber verschlossen. Gerade in diesem Bereich ist ein wesentlicher Vorteil der Mannheimer Netzwerk Elaborations Technik zu finden. So können anhand frei zu definierenden Wissensdomänen von verschiedenen Teilnehmerinnen und Teilnehmern eigene Wissensrepräsentationen erstellt und miteinander oder mit einer Referenzstruktur anhand grafentheoretischer Indizes und Korespondenzkoeffizienten auf Strukturparameter und mit korrespondenzanalytischen Analysemethoden auch auf ihre Übereinstimmungen überprüft werden. Ein nahe liegendes Anwendungsfeld ist hier also die Vermittlung von vernetztem Wissen und die Überprüfung der Wissensrepräsentationen auf ihre Übereinstimmung mit einer Referenzstruktur.

Die Mannheimer Netzwerk Elaborations Technik kann genutzt werden, um zu Beginn einer Unterrichtseinheit das Vorwissen der Teilnehmerinnen und Teilnehmer zu bestimmen. So kann ein Wissensnetz mit den bis zu diesem Zeitpunkt vielfach nicht (oder nicht zutreffend) bekannten Begriffen und Zusammenhängen angefertigt werden. Nach erfolgter Unterrichtseinheit kann dann anhand der bereits vorgegebenen Ausgangskonfiguration eine erneute Wissensrepräsentation angefertigt werden. Der Vergleich der Vorwissenrepräsentation mit einer Referenzstruktur (eine korrekte Darstellung des Lernziels) und der Vergleich der Wissensrepräsentation nach der Unterrichtseinheit mit derselben Referenzstruktur sollten bei Erfolg der Unterrichtseinheit zu einer Verbesserung der berechneten Indikatoren führen.


Aufbau der MaNET

Aufbau der Mannheimer Netzwerk Elaborations Technik MaNET

Das Programm besteht aus zwei wesentlichen Komponenten. In der Hauptkomponente MaNET sind alle Programmfunktionalitäten enthalten. Diese bestehen aus den Elementen ‚Konfiguration’, ‚Konstruktion’ und ‚Analyse’. Die Hauptkomponente ist also das eigentliche Programm für die Person, die eine Untersuchung mit MaNET durchführt.

In der Konfiguration wird die Domäne der Untersuchung definiert. Hier werden die Begriffe, die in den Netzen benutzt werden können definiert, deren Aussehen bestimmt und die zur Verfügung stehenden Relationen (Zusammenhangsarten, Verknüpfungen), die zwischen den Begriffen verwendet werden können definiert.

Im Element Konstruktion können anhand der vorgenommenen Konfiguration entsprechende Wissensrepräsentationen erstellt werden. Dies kann sowohl vom Versuchsleiter (Lehrer, Dozent) erfolgen, um eine Referenzstruktur zu erstellen, als auch von Versuchspartnern (Schüler, Studenten), um eigene Repräsentationen zu erstellen. Es bietet sich jedoch an, für die Versuchspartner die zweite Komponente der MaNET, die MaNET-TE (Testumgebung) zu nutzen, da diese alle Funktionen der Konstruktion beinhaltet, den Versuchsteilnehmern jedoch keinen Zugriff auf Konfiguration und Analyse ermöglicht. MaNET-TE kann im Rahmen einer Lizenzierung von MaNET ohne Zusatzkosten auf beliebig vielen Systemen installiert und genutzt werden.

Die Analyse als drittes Element ermöglicht die komfortable Betrachtung der erstellten Netze und die Berechnung von Indikatoren der jeweiligen Repräsentationen. Dies kann für individuelle Netze erfolgen und auch für Gruppen von Netzen. So können die Netze einzelner Versuchsteilnehmer betrachtet werden, aber auch die Netze ganzer Klassen oder Kurse. Gruppen von Netzen können aggregiert und zu einem ‚Netz des gemeinsamen Wissens’ zusammengefasst werden und die Analyseergebnisse zur weiteren Verwendung in anderen Anwendungen exportiert werden.

Seitenanfang


Installation

Installation MaNET und MaNET-TE

Die Installationen der Mannheimer Netzwerk Elaborations Technik und der dazugehörigen Testumgebung unterscheiden sich voneinander. Für die Installation der MaNET ist ein gültiger für jedes Computersystem ein Lizenzcode erforderlich. Die Testumgebung MaNET-TE darf auf beliebig vielen geeigneten Systemen installiert werden. Auf der CD mit der Distribution der MaNET ist ein Installationsmenü für MaNET und MaNET-TE vorhanden. Um die Weitergabe der Testumgebung zu erleichtern, ist ein ISO-Image einer CD mit einem speziellen Installationsmenü für die Testumgebung MaNET-TE auf der CD gespeichert. Mit einem geeigneten Brennprogramm kann anhand dieses Images eine Installations-CD für die Testumgebung erstellt werden.

Installationshinweise MaNET

Installationshinweise MaNET-TE


MaNET installieren

Installation MaNET

Falls die Autoplay-Funktion des CD-Laufwerks aktiv ist, startet direkt nach dem einlegen der CD das Installationsmenü. Sollte die Autopla-Funktion deaktiviert sein, starten Sie bitte die im Hauptverzeichnis der CD liegende Datei start.exe.

Über den Menüpunkt Mannheimer Netzwerk Elaborations Technik wird die Installation gestartet.

Seitenanfang

Zunächst erfolgt noch ein Hinweis, dass die Installation von MaNET einen Lizenzcode erfordert. Hier stehen die Optionen zur Verfügung, ein PDF-Formular zur Bestellung zu öffnen, die MaNET-Online-Hilfe aufzurufen oder mit der Installation fortzufahren bzw. das Menü des Installationspaketes aufzurufen.

Seitenanfang

Die Installation kann über die Auswahl "Installation MaNET fortsetzen" gestartet werden.

Seitenanfang

Während der Installation führt ein Assistent durch alle Schritte.

Seitenanfang

Zunächst ist die Lizenzvereinbarung zu akzeptieren, damit die Installation fortgesetzt wird. Falls die Vereinbarung nicht akzeptiert wird, wird die Installation beendet, ohne dass Veränderungen am PC vorgenommen wurden.

Seitenanfang

Es kann das Installationsverzeichnis frei gewählt werden und hier können Sie entscheiden, ob die Installation für alle Benutzer des Computers erfolgen soll (Mehrbenutzersysteme).

Seitenanfang

Nach der Eingabe dieser Daten kann die Installation gestartet werden.

Seitenanfang

Ein Fortschrittsbalken informiert über den Status der Installation.

Seitenanfang

Schon kurz darauf ist die Installation erfolgt und kann beendet werden.

Seitenanfang

Wenn Sie das Programm das erstmalig aufrufen, werden Sie aufgefordert, Ihre Benutzerdaten und den Lizenzcode einzugeben.

Seitenanfang

Nachdem dies erfolgt ist, können Sie mit der Mannheimer Netzwerk Elaboartions Technik arbeiten.


Testumgebung MaNET-TE installieren

Installation der Testumgebung MaNET-TE

Für die Testumgebung steht eine Installations-CD zur Verfügung, die Sie als ISO-Image auf der Distributions-CD der Mannheimer Netzwerk Elaborations Technik finden. Sofern Sie von der Distributions-CD die Testumgebung installieren wollen, wählen Sie die Option "Installation MaNET-TE fortsetzen".

Seitenanfang

Die Installation erfolgt ebenso wie die Installation von MaNET mit Hilfe eines Assistenten.

Seitenanfang

Seitenanfang

Seitenanfang

Seitenanfang

Seitenanfang

Seitenanfang

Seitenanfang

Beim ersten Start werden Sie aufgefordert, Ihre Benutzerdaten einzugeben - eine Lizenzeingabe ist nicht erforderlich.


Symbolleisten

Menü- und Symbolleistenleisten

Wenn Sie MaNET benutzen, stehen Ihnen viele Menüoptionen zur Verfügung, die Sie entweder über die icons in den Menüleisten oder über die Menüfunktionen nutzen können. Nicht jede Funktion ist auch zu jeder Zeit nutzbar. Wenn eine Funktion nicht nutzbar ist, wird das dazugehörige icon grau dargestellt - nutzbare Funktionen sind an den farbigen icons erkennbar.

Die folgende Abbildung zeigt die im Normalfall verwendeten Funktionen. Natürlich können Sie die Menüleisten, wie bei anderen Programmen, an Ihre eigenen Bedürfnisse anpassen.

Der erste Teil der icons ist vermutlich schon von den meisten Windows-Anwendungen bekannt. Es finden sich hier die Funktionen, um ein neues Projekt zu erstellen oder ein bestehendes Projekt zu öffnen bzw. zu speichern. Drucken und Seitenansicht, Ausschneiden und Kopieren sind nutzbar. Aktionen können rückgängig gemacht werden, Elemente können gelöscht werden, die Eigenschaften ausgewählter Elemente können angezeigt werden und die Hilfedatei kann aufgerufen werden.

Die nächsten icons kennzeichnen Funktionen, die speziell für MaNET genutzt werden.

Hier kann die Darstellung der Elemente verändert werden. Wenn Maps am Bildschirm geöffnet sind, kann der Zoom-Faktor variiert werden oder ein Raster Ausrichtung der Maps angezeigt und genutzt werden. Ebenso kann zwischen der Darstellung von Synonymen (Zahlen statt umfangreichen Bezeichnungen der Verknüpfungen) und der Anzeige von Quickinfos (Darstellung der umfangreichen Bezeichnung, wenn der Mauszeiger auf ein Synonym zeigt) gewählt werden.

Diese icons können genutzt werden, um schnell und komfortabel neue Begriffe, neue Verknüpfungen, neue Referenznetze und neue Testpartnernetze einzufügen.

Mit diesen icons können Maps zur Konstruktion geöffnet werden, es kann festgelegt werden, welche Map als Korrespondenzmap ausgewählt wird. Eine ausgewählte Korrespondenzmap kann in den dauerhaft Vordergrund des Bildschirms gelegt werden. Geöffnete Maps können an dieser Map automatisch ausgerichtet werden und es können Analysen einzelner Maps oder Gruppenanalysen gestartet werden.


Ein neues MaNET-Projekt erstellen

Ein neues Projekt kann über das icon in der Menüleiste erstellt werden oder über die Menüfunktion Datei - Neu (Strg + N).

Es kann gewählt werden, ob mit einem leeren Projekt begonnen werden soll oder ob der Projekt-Assistent gestartet wird.

Ein leeres Projekt besteht aus einer minimalen Projektkonfiguration (zwei unbenannte Begriffe und eine unbenannte Verknüpfung).

Seitenanfang

Der Projekt-Assistent führt Sie Schritt für Schritt durch die Erstellung der Konfiguration.

Seitenanfang

Zunächst ist anzugeben, wie viele Begriffe und Verknüpfungen verwendet werden dürfen. Alle Angaben können auch später noch geändert werden.

Seitenanfang

Sie können angeben, ob die Begriffe und Verknüpfungen einheitlich aussehen sollen oder ob jeder Begriff bzw. jede Verknüpfung ein eigenes Design bekommen darf.

Seitenanfang

Im nächsten Schritt können Sie die Platzhaltern für die Bezeichnungen neu benennen und die Formatierung über den Schalter [Eigenschaften] anpassen.

Seitenanfang

Seitenanfang

Seitenanfang

Genauso wie bei den Begriffen beschrieben, können Sie nun mit den Verknüpfungen fortfahren.

Seitenanfang

Eine zusätzliche Option bei den Begriffen ist das Eingabefeld für eine optionale Beschreibung. Wenn hier ein erklärender Text zur Verknüpfung eingegeben wird, kann diese später bei der Konstruktion der Maps auch von den Testpartnern gelesen werden. Dies kann genutzt werden, um umfangreiche Benennungen der Verknüpfungen abzukürzen und damit die Lesbarbeit der Maps zu erhöhen.

Seitenanfang

Seitenanfang

In einem weiteren Schritt werden noch die Parameter für die Testumgebung bestimmt. Hier kann angegeben werden, dass bei jedem Testpartner die Begriffe in einer zufälligen Anordnung am Bildschirm präsentiert werden oder ob Testpartner eigene Verknüpfungen zwischen Begriffen definieren dürfen, die in der Konfiguration noch nicht vorgesehen waren. Dies erfordert jedoch ggfs. eine Umkodierung der Testpartnernetze, sofern diese dann mit statistischen Verfahren ausgewertet werden sollen. Wird hier ein Administratorkennwort eingegeben, so kann die Testumgebung MaNET-TE nur beendet werden, wenn dieses Kennwort eingegeben wird. Dies ermöglicht, dass Testdurchläufe auch ohne Aufsichtsperson durchgeführt werden können.

Seitenanfang

Eine detaillierte Anpassung der Testumgebung MaNET-TE ist später über die allgemeinen Einstellungen des Projekts möglich.

Seitenanfang

Nach Beendigung des Assistenten ist ein Projekt konfiguriert, das noch weiter angepasst werden kann.

Seitenanfang


MaNET-Projekt Konfiguration bearbeiten

Ein MaNET-Projekt bearbeiten

MaNET-Projektkonfigurationen können jederzeit bearbeitet werden. Dies kann erfolgen, um ein leeres Projekt zu konfigurieren (Datei - Neu - leeres Projekt) oder ein bestehendes Projekt in der Konfiguration zu verändern. (siehe: Neues Projekt erstellen)

In der Konfiguration kann das über die Option 'Allgemein' festgelegt werden, ob Begriffe und Verknüpfungen einzeln konfigurierbar sind und wie sich die Testumgebung MaNET-TE präsentieren soll. Die Optionen Begriffe und Verknüpfungen geben (wie die Namen bereits vermuten lassen) weitere Möglichkeiten, um Begriffe und Verknüpfungen einzufügen, zu entfernen oder im Erscheinungsbild zu verändern.

In den Einstellungen für das Testszenario (Testumgebung MaNET-TE) kann definiert werden, ob bei der Konstruktion von Maps, die Begriffe in einer zufälligen Reihenfolge angeordnet werden sollen (Randomisierung) und ob Testpartner Verknüpfungen hinzufügen dürfen, die in der Grundkonfiguration noch nicht definiert wurden. Es kann auch angegeben werden, ob die Testpartner eigene Bezeichnungen (Netznamen) eingeben dürfen und nach welcher Zeitspanne nach Beendigung eines Konstruktionsdurchlaufs ein neuer Durchlauf gestartet wird. Über die Optionen Startseite bearbeiten und Endseite bearbeiten können Texte eingegeben werden, die in der Testumgebung zu Beginn und zum Ende jedes Durchlaufs angezeigt werden.

Seitenanfang

Zum Einfügen von Begriffen oder Verknüpfungen kann das entsprechende icon der Symbolleiste [image] verwendet werden oder natürlich auch das Menü genutzt werden.

Seitenanfang

Begriffe können im Stil und Format umfassend angepasst werden.

Seitenanfang

Die Anpassung der Verknüpfungen ist ebenfalls möglich. Hier können auch erklärende Beschreibungen eingegeben werden, die bei der Erstellung von Maps in der Testumgebung MaNET-TE angezeigt werden können.


Netz / Map in MaNET erstellen

Map / Referenzmap erstellen

Damit Maps, die von den Testpartnerinnen und Testpartnern erstellt werden auch analysiert werden können, wird i.d.R. ein Vergleichsmaß benötigt. Hierzu werden Referenznetze (Referenzmaps) genutzt. Referenznetze sind prinzipiell nicht anders als Testpartnernetze, die unterschiedliche Bezeichnung soll Unterscheidung erleichtern. Die Maps, anhand derer die Vergleiche vorgenommen werden, werden als Korrespondenznetz ausgewählt. Dies erfolgt bei den Analysen. Auch ein Testpartnernetz kann als Korrespondenznetz gewählt werden.

Referenzmaps stellen normalerweise einen zutreffenden Zusammenhang dar. Dies können Netze verschiedener Experten des Wissensgebietes sein, auf das im betreffenden MaNET-Projekt fokussiert wird. Die Erstellung der Referenzmaps erfolgt in MaNET - in der Testumgebung MaNET-TE ist nur die Erstellung von Testpartnermaps möglich.

Ein Referenznetz kann über die Funktion Einfügen - Referenznetz oder das entsprechende icon der Menüzeile eingefügt werden. Testpartnernetze werden genauso erstellt, jedoch über die Funktion Einfügen - Testpartnernetz.

Seitenanfang

Um ein Referenznetz (oder später auch ein Testpartnernetz) zu bearbeiten, kann dies geöffnet werden, indem entweder ein Doppelklick auf die Bezeichnung ausgeführt wird, das markierte Referenznetz mit der Funktion Netz - Konstruieren oder das Konstruktionsicon (Hammersymbol) betätigt wird.

Seitenanfang

Die Begriffe werden am Bildschirm angezeigt ...

Seitenanfang

... und können nun mit der Maus verschoben werden. Dazu führen Sie den Mauszeiger auf den zu verschiebenden Begriff. Sobald der Zeiger seine Form zu einem gekreuzten Doppelpfeil verändert, können Sie bei gedrückter linker Maustaste den Begriff verschieben. Sobald die Maustaste losgelassen wird, verbleibt der Begriff auf der aktuellen Position.

Seitenanfang

Sie können die Begriffe jederzeit miteinander verknüpfen. Dies kann bereits geschehen, während Sie die Begriffe am Bildschirm anordnen oder nachdem Sie alle Begriffe angeordnet haben. Um zwei Begriffe miteinander zu verknüpfen bewegen Sie den Mauszeiger in die Mitte eines Begriffs. Wenn der Zeiger zu einem schmalen Kreuz wird, drücken Sie die linke Maustaste und ziehen bei gedrückter Taste die Linie, die sich daraufhin zeigt, bis zum gewünschten zweiten Begriff und lassen die Maustaste los.

Seitenanfang

Sobald Sie die Linie gezogen haben, öffnet sich ein Auswahlfenster, in dem Sie die gewünschte Verknüpfung und die Richtung der Verknüpfung auswählen können.

Seitenanfang

Sie können jederzeit Verknüpfungen zwischen zwei Begriffen ändern, löschen oder einfügen. Wenn Sie die Begriffe neu anordnen, bleiben bereits vorgenommene Verknüpfungen erhalten. Sie können auch mehrere Begriffe gleichzeitig markieren und verschieben.

Seitenanfang

Wenn Sie das Netz erstellt haben, können Sie es schließen. Alle Angaben über vorgenommene Verknüpfungen und Anordnung von Begriffen werden gespeichert und können auch später noch verändert werden.


Installation

Die Testumgebung MaNET-TE

Neben der Möglichkeit, Maps im Programm MaNET zu konstruieren, gibt es die Möglichkeit, Maps in der Testumgebung MaNET-TE zu konstruieren. Dies hat den entscheidenden Vorteil, dass die Testteilnehmerinnen und Teilnehmer keinen Zugriff auf die Konfiguration haben, sondern nur das auf dem Bildschirm sehen können, was für sie auch notwendig ist. (siehe auch: Aufbau MaNET)

Nachdem ein Projekt erstellt (Projekt erstellen) ist und auch festgelegt wurde, wie die Grundeinstellungen der Testumgebung (Projekt bearbeiten - Allgemein) sind, kann in der Testumgebung ein Projekt geöffnet werden.

Seitenanfang

Zunächst erscheint die Startseite mit dem in der Konfiguration eingegebenen Text.

Seitenanfang

Sobald die Aufgabe begonnen wird, erscheint der Konstruktionsbildschirm.

Seitenanfang

Die Konstruktion erfolgt genau wie im Programm MaNET (Netz / Referenznetz erstellen).

Mit der Schaltfläche Aufgabe beenden wird der Konstruktionsbildschirm verlassen.

In der Folgeseite wird der Text angezeigt, der in der Konfiguration eingegeben wurde. Nach der vorgegeben Zeit startet automatisch ein neuer Durchlauf mit der Startseite.

Seitenanfang

Mit der Schaltfläche [image] kann die Testumgebung beendet werden. Je nach Vorgabe in der Konfiguration ist hierfür die Eingabe eines Passwortes erforderlich.

Die erstellten Netze werden automatisch in der geöffneten Datei gespeichert und können in das Projekt importiert werden. (siehe: Netze importieren)


Projektdatei für Testumgebung exportieren

Projekt für die Testumgebung MaNET-TE exportieren

In einem weiteren Schritt wollen wir betrachten, wie wir zu den Wissensrepräsentationen der Testpartner (Schülerinnen und Schüler, Seminarteilnehmerinnen und –teilnehmer etc.) kommen können. Damit bei der Erstellung der Testpartnernetze keine zufälligen oder gar absichtlichen Veränderungen an der Konfiguration vorgenommen werden können, ist für die Konstruktion von Testpartnernetzen das Programm MaNET-TE vorgesehen. Dies ist ein Programm, das in der Konstruktionsanwendung mit MaNET identisch ist, aber im Rahmen einer Lizenzierung von MaNET auf beliebig vielen Computern eingesetzt werden darf. Hierdurch soll ermöglicht werden, dass z.B. an einem Lehrerarbeitsplatz die Konfiguration erstellt und die Analysen mit MaNET durchgeführt werden und gleichzeitig an beliebig vielen Schülerarbeitsplätzen – oder auch an heimischen Arbeitsplätzen – mittels der MaNET-TE Netze zu vorgegebenen Domänen erstellt werden können. Hierzu ist es zunächst erforderlich, das erstellte Projekt als MaNET-TE-Datei zu speichern. Dies erfolgt über die Menüfunktion Datei - Speichern unter und Auswahl der Dateiendung ".manet_te" unter einem beliebigen Namen.

Seitenanfang

Sollte bereits ein Netz im Projekt gespeichert sein – hier ist dies der Fall, da wir ja bereits ein Referenznetz erstellt haben – folgt die Abfrage, ob ein leeres Dokument erzeugt werden soll. Dies kann i.d.R. bestätigt werden.

Seitenanfang

Nun kann das dieses Dokument an einem beliebigen Arbeitsplatz, auf dem MaNET-TE installiert ist, geöffnet und mit Testpartnernetzen erweitert werden.


Datei mit Netzen importieren

Netze in das Projekt importieren

Nach der Konfiguration in MaNET und der Konstruktion von Testpartnernetzen in MaNET-TE sollen die verschiedenen Dateien wieder zusammengeführt und dann analysiert werden.

Hierzu ist es sinnvoll zunächst das Arbeitsprojekt zu öffnen und über die Menüfunktion ‚Einfügen, Datei’ sämtliche Dateien, in denen die Testpartnernetze gespeichert sind, einzufügen.

Seitenanfang

Seitenanfang


Analyse

Analyse von Netzen / Maps

Mit der Mannheimer Netzwerk Elaborations Technik können verschiedene Analyseverfahren durchgeführt werden.

Mit der grafischen Analyse (visuelle Analyse) werden umfangreiche Funktionen geboten, die die Betrachtung einzelner und mehrerer Netze am Bildschirm erleichtern. Sie werden hier durch Funktionen zum Zoomen, Ausdruck in beliebiger Größe, Ausrichten von Netzen an Referenzstrukturen und mehr in Ihren Analysen unterstützt.

In der quantitativen Analyse stellt Ihnen die Strukturanalyse umfassende Kennzahlen über die Struktur der Maps zur Verfügung und in der korrespondenzanalytischen Betrachtung werden Koeffizienten bestimmt, die Maps direkt miteinander vergleichen und so Aufschluss über die Übereinstimmung vernetzter Strukturen geben können. Die Analysen können sich sowohl auf einzelne Netze (Einzelanalyse) beziehen als auch auf Gruppen von Netzen (Gruppenanalyse).


Grafische Analyse

Als eine erste Möglichkeit, sich über die Netze ein Bild zu machen, bietet sich die grafische Analyse an.

Bei der grafischen Analyse werden einzelne Maps oder Gruppen von Maps am Bildschirm angezeigt. Umfangreiche Funktionen zur Darstellung unterstützen die Betrachtung der Maps.

Einzelne Netze können in der grafischen Analyse auch im ‚Kacheldruck’ ausgedruckt werden. Dies ermöglicht auch, umfangreiche Netze auszudrucken und als Poster zu nutzen (hier natürlich nur ein kleines, zweiseitiges Poster).

Seitenanfang

Die grafische Analyse kann für einzelne oder mehrere markierte Netze durch die Menüfunktion ‚Netz, grafisch analysieren’ oder das entsprechende Symbol aufgerufen werde. Hierbei öffnen sich Fenster für alle Netze, die markiert wurden zur Ansicht. In dieser Ansicht können die Fenster angeordnet werden (‚Fenster, nebeneinander’).

Seitenanfang

Um die Inhalte sichtbar machen zu können, ist es möglich die Fensterinhalte über die Funktion ‚Ansicht, Zoom’ auf eine übersichtlichere Größe zu ändern und über die Funktion ‚Ansicht, Synonyme’ statt der Bezeichnungen der Verknüpfungen, deren Nummern einzublenden.

Seitenanfang

Wenn wie hier der Zoomfaktor derart stark ausfällt, wird die Beschriftung der Begriffe verkürzt, da eine geringere Schriftgröße nicht mehr lesbar wäre – für einen ersten Überblick sollte dies jedoch bereits ausreichen. In den Fenstern können jetzt Änderungen an den Netzen vorgenommen werden. Diese Änderungen werden bei der grafischen Analyse nicht gespeichert, sondern wieder verworfen, sobald das Fenster geschlossen wird. Sollten die Netze jedoch in der Konstruktionsansicht geöffnet worden sein, so werden die vorgenommenen Änderungen gespeichert. Um nun die einzelnen Netze mit einer Referenzstruktur optisch vergleichen zu können, können sie noch an der Referenzstruktur ausgerichtet werden. Dies geschieht, indem die Referenzstruktur als Korrespondenznetz ausgewählt wird.

Seitenanfang

Das ausgewählte Korrespondenznetz wird mit einem vorangestellten Häkchen gekennzeichnet.

Seitenanfang

Nun können die Netze über die Menüoption ‚Netz, Ausrichten, Am Korrespondenznetz’ einheitlich ausgerichtet werden. Hierbei werden die Begriffe so positioniert, wie dies im Korrespondenznetz geschehen ist. Die vorgenommenen Verknüpfungen bleiben jedoch erhalten.

Seitenanfang

Der Vorteil dieser Darstellung besteht darin, dass in allen angezeigten Netzen die Begriffe an der gleichen Stelle des jeweiligen Fensters positioniert sind. Hier können die Unterschiede und Gemeinsamkeiten der Wissensrepräsentationen betrachtet werden.

Eine weitere Möglichkeit, Repräsentationen komfortabel miteinander zu vergleichen, besteht darin, das Korrespondenznetz dauerhaft in den Vordergrund zu bringen. Dies erfolgt mit der Menüfunktion ‚Netz, Korrespondenznetz, Im Vordergrund’.

Seitenanfang

Dadurch wird das ausgewählte Korrespondenznetz immer im Vordergrund des Bildschirms liegen, auch wenn ein anderes Fenster den Fokus erhält ("always on top").


Analyse

Quantitative Analyse von Netzen / Maps

In der quantitativen Analyse stellt Ihnen die Strukturanalyse umfassende Kennzahlen über die Struktur der Maps zur Verfügung und in der korrespondenzanalytischen Betrachtung werden Koeffizienten bestimmt, die Maps direkt miteinander vergleichen und so Aufschluss über die Übereinstimmung vernetzter Strukturen geben können. Die Analysen können sich sowohl auf einzelne Netze (Einzelanalyse) beziehen als auch auf Gruppen von Netzen (Gruppenanalyse).


Einzelanalyse

Hier wir gezeigt, welche Auswertungsmöglichkeiten bei einer Einzelanalyse ohne Korrespondenznetz bestehen. Bei einer Einzelanalyse wird ein einzelnes Netz betrachtet, sofern kein zweites Netz als Vergleichsnetz herangezogen wird, erfolgt auch keine Korrespondenzanalyse. Die Korrespondenzanalyse dient dem Vergleich zweier Netze auf Übereinstimmungen und Unterschiede.

Die Einzelanalyse einer markierten Map kann über das Menü oder das icon in der Menüleiste erfolgen.

Seitenanfang

n der Analyse werden Kennziffern für allgemeine Strukturparameter angegeben.

Seitenanfang

Über die Karteireiter in der Tabellendarstellung können die einzelnen Rubriken angezeigt werden. In der ersten Rubrik ‚Allgemein’ sind zunächst Angaben über die Konfiguration gegeben (Begriffe, Verknüpfungen, maximaler Umfang) und zusätzlich Angaben über das spezifische Netz (Umfang, Verknüpfungsdichte, Zerklüftetheit, gerichtete und ungerichtete Distanz und – bei modalen Netzen (diese werden später noch behandelt) – die Abbildungsleistung. Die Berechnungsformeln sind im Anhang aufgelistet.

Begriffe:

Anzahl der in der Konfiguration definierten Begriffe.

Verknüpfungen:

Anzahl der in der Konfiguration definierten Verknüpfungen.

Maximaler Umfang:

Maximale Anzahl an Verknüpfungen, die bei einer vollständigen Vermaschung des Netzes möglich ist. Jeder Begriff wäre mit jedem anderen Begriff verknüpft.

Umfang:

Tatsächlicher Umfang des betrachteten Netzes, also die Anzahl der vorgenommenen Verknüpfungen.

Verknüpfungsdichte:

Verhältnis von tatsächlichem Umfang zum maximalen Umfang.

Zerklüftetheit:

Anzahl der voneinander getrennten Teilnetze, die über keine Verknüpfung miteinander verbunden sind.

Distanz:

Bei der Distanz wird betrachtet, welche Anzahl an Verknüpfungen mindestens zwischen zwei Begriffen liegt, also über wie viele Zwischenstationen der Weg von einem Begriff zu einem anderen Begriff zurückgelegt werden muss. Der kürzeste Weg zwischen zwei Begriffen wird als ihre Distanz bezeichnet. Es werden die Distanzen zwischen allen Begriffen paarweise bestimmt und der größte Wert wird hier angezeigt. Die einzelnen (paarweise berechneten) Distanzen werden unter den Rubriken ‚Gerichtete Distanzen’ und ‚Ungerichtete Distanzen’ angezeigt. Die Unterscheidung zwischen gerichtet und ungerichtet bestimmt sich dadurch, ob die Wege nur in Pfeilrichtung (gerichtet) oder auch gegen die Pfeilrichtung (ungerichtet) der Verknüpfungen verlaufen können. Daher können die ungerichteten Distanzen maximal den Wert der gerichteten erhalten, jedoch liegen sie häufig darunter (hier gerichtet: 5 und ungerichtet: 4).

Seitenanfang

In der Rubrik ‚Grade’ werden die an den jeweiligen Begriffen anliegenden Verknüpfungen bestimmt. Hierbei werden eingehende und ausgehende Pfeile getrennt voneinander betrachtet und in Eingangsgrad und Ausgangsgrad unterschieden. Die Summe beider Werte wird als Grad bezeichnet. Hier ist zu beachten, dass bei der Bestimmung der Summe (Grad) folglich beidseitige Verknüpfungen auch zweifach gewertet werden, da sie sowohl eine ‚einwirkende’ als auch ‚ausstrahlende’ Bedeutung repräsentieren.

Seitenanfang

Der Grad eines Begriffs kann als Indikator für die Zentralität dieses speziellen Konzepts in der Wissensrepräsentation herangezogen werden. Die Werte in den Tabellenspalten können durch anklicken der jeweiligen Überschriftszelle auf- und absteigend sortiert werden. In den unteren Tabellenzeilen werden die Mittelwerte und Varianzen der Spaltenwerte angegeben. Bemerkung für die Statistiker: Die Varianz wird hier nicht als Stichprobenvarianz (Summe der quadrierten Abweichungen vom Mittelwert, dividiert durch die um Eins verminderte Stichprobengröße) bestimmt, da es sich um die Beschreibung eines gesamten Netzes handelt und insofern im Sinne eines Populationskennwertes berechnet wird (Summe der quadrierten Abweichungen vom Mittelwert, dividiert durch Anzahl der Begriffe).

Die Rubriken ‚Gerichtete Distanz’ und ‚Ungerichtete Distanz’ zeigen die paarweise bestimmten Werte für die mindestens erforderlichen Wege zwischen zwei Begriffen. Bei der ‚Gerichteten Distanz’ werden die Wege nur in Pfeilrichtung berücksichtigt, daher besteht ein Unterschied zwischen dem Weg von einem bestimmten Begriff X zu einem Bestimmten Begriff Y und dem umgekehrten Weg von Y nach X. Das ist auch nicht anders als bei einer Einbahnstraße in einer Stadt. Wenn Sie mit dem Auto von der Hausnummer 2 zur Hausnummer 6 fahren, sind sie vermutlich schneller am Ziel, als wenn Sie von der Nummer 6 zur Nummer 2 fahren (vorausgesetzt Sie halten sich an die Verkehrsregeln und die Einbahnstraßenregelung verläuft in aufsteigender Hausnummernrichtung), obwohl die direkte (ungerichtete) Distanz kürzer ist.

Seitenanfang

Seitenanfang

Die letzte hier angezeigte Rubrik beinhaltet die ‚Adjazenzmatrix’. In dieser Matrix wird dargestellt, welcher Begriff eingehende oder ausgehende Verknüpfungen hat, die mit anderen Begriffen korrespondieren. Hierbei wird nicht die Art der Verknüpfung, jedoch die Richtung berücksichtigt.

Seitenanfang

Die Tabelle kann so gelesen werden, dass man den Begriff in der Spaltenüberschrift als Zielpunkt einer Verknüpfung von den Begriffen der jeweiligen Spalte nimmt, in denen der Wert 1 steht, bzw. den Begriff in der Zeilenbeschriftung als denjenigen, der Ausgangspunkt einer Verknüpfung zu all jenen Begriffen ist, bei denen in dieser Zeile eine 1 steht. So ist In der ersten Spalte bei dem Begriff ‚Nr 2’ der Wert 1 eingetragen, also gibt es eine Verknüpfung von ‚Nr. 2’ zu ‚Nr. 1’.

siehe auch: Einzelanalyse mit Korrespondenzanalyse und Gruppenanalyse


Einzelanalyse Korrespondenz

Einzelanalyse mit Korrespondenzanalyse

Neben der grafischen Analyse bietet MaNET auch umfassende Möglichkeiten der grafentheoretischen Analyse und der Korrespondenzanalyse. Hierbei werden Kennwerte bestimmt, die einzelne Netze charakterisieren oder Ähnlichkeiten und Unterschiede zwischen verschiedenen Netzen analytisch beschreiben. Der Vorteil dieser Kennwerte besteht darin, dass anhand der jeweiligen Kennwerte eines Netzes, dieses mit den Kennwerten anderer Netze objektiv verglichen werden kann. Es kann insbesondere analytisch entschieden werden, ob ein bestimmtes Testpartnernetz eine höhere Übereinstimmung mit dem Korrespondenznetz aufweist als ein anderes Testpartnernetz.

In der Einzelanalyse (ohne Auswahl eines Korrespondenznetzes) werden die Werte ebenso bestimmt, wie in der Einzelanalyse. Ein bedeutender Informationsgewinn ergibt sich jedoch, wenn ein Korrespondenznetz ausgewählt wurde. Dann erfolgt ein direkter Vergleich zwischen dem zur Analyse ausgewählten Testpartnernetz und dem Korrespondenznetz. Die Analyse wird über die Menüfunktion ‚Netz, Einzeln analysieren’ oder das entsprechende Symbol gestartet. Anhand der Abbildung ist ersichtlich, dass die Tabellenblätter ‚Allgemein’, ‚Grade’, ‚Gerichtete Distanzen’ und ‚Ungerichtete Distanzen’ um zusätzliche Rubriken ergänzt sind.

Seitenanfang

Die zusätzlichen Rubriken beinhalten die Kennwerte aus der Korrespondenzanalyse. Die aggregierten Kennwerte sind in der Rubrik ‚Korrespondenz’ abgebildet.

Seitenanfang

Betrachten wir zunächst die rechte Tabelle, so finden wir hier drei Spalten mit Kennwerten. In der Spalte ‚1’ werden die Kennwerte für den Korrespondenzkoeffizienten C1 angegeben, in der Spalte ‚2’ für C2 und in Spalte ‚3’ folglich für C3. Die Korrespondenzkoeffizienten spiegeln den Grad der Übereinstimmung beider Netze bei unterschiedlicher Strenge des Vergleichs wider. Für jeden Koeffizienten wird verglichen, ob die Verknüpfungen, die im Testpartnernetz vorgenommen wurden auch mit jenen des Korrespondenznetzes übereinstimmen. Hier sind vier verschiedene Möglichkeiten gegeben:

Zwei Begriffe wurden…

Im Testpartnernetz im Korrespondenznetz Bezeichnung

  • nicht verknüpft und auch nicht verknüpft CR (correct rejection)
  • verknüpft aber nicht verknüpft FA (false alarm)
  • nicht verknüpft aber verknüpft MISS (missing)
  • verknüpft und auch verknüpft HIT (hit)

Somit existieren zwei Arten von übereinstimmenden Entscheidungen (CR und HIT) und zwei Arten von nicht übereinstimmenden Entscheidungen (FA und MISS). Der aus diesen Bestimmungsstücken berechnete Korrespondenzkoeffizient liegt im Bereich von -1 bis +1. Wird der Wert -1 berechnet, so stellt das Testpartnernetz das Gegenteil des Korrespondenznetzes dar – Begriffe, die der Testpartner miteinander verknüpft hat, wurden im Korrespondenznetz nicht miteinander verknüpft und Begriffe, die im Testpartnernetz nicht miteinander verknüpft wurden, sind im Korrespondenznetz miteinander verknüpft. Der Wert +1 hingegen spiegelt wider, dass beide Netze identisch sind. Die Anzahl der Bestimmungsstücke der jeweiligen Kategorie können in der Vierfelder-Matrix auf der linken Seite der Rubrik ‚Korrespondenz’ abgelesen werden. Die drei Angaben in den unteren beiden Feldern stellen die unterschiedlichen Werte je nach berechnetem Koeffizienten dar.

Die Strenge der Korrespondenzkoeffizienten ergibt sich aus der Betrachtung der Verknüpfungen. Bei C1 wird verglichen, ob zwischen zwei Begriffen eine Verknüpfung vorgenommen wurde, ohne die Art oder die Richtung der Verknüpfung zu betrachten. Hier wird also in dem Sinne geprüft, ob der Testpartner erkannt hat, ob es eine Beziehung zwischen den betrachteten Begriffen gibt. Bei C2 wird zusätzlich die Art der Verknüpfung betrachtet. Es muss also nicht nur erkannt worden sein, ob eine Beziehung besteht sondern zusätzlich muss auch die Art der Beziehung richtig erkannt worden sein. In C3 ist darüber hinaus noch erforderlich, dass die Richtung der Beziehung korrekt erkannt wurde. Jeder dieser Koeffizienten wird ungewichtet und gewichtet berechnet. Während bei dem ungewichteten Koeffizienten jedes Bestimmungsstück mit dem gleichen Wert in die Berechnung eingeht, wird bei der gewichteten Berechnung zusätzlich berücksichtigt, ob sich das Referenznetz in der Anzahl der verwendeten Verknüpfungen vom Korrespondenznetz unterscheidet. Die in diese Berechnung eingehende Verknüpfungstendenz bestimmt sich aus der Relation des Umfangs von Testpartnernetz und Korrespondenznetz und wird unterhalb der Korrespondenzkoeffizienten ausgegeben.

Zur Bestimmung der Signifikanz der Korrespondenzkoeffizienten wird ein Test durchgeführt, der die Nullhypothese zugrunde legt, dass genauso viele übereinstimmende Entscheidungen auftreten wie nicht übereinstimmende Entscheidungen.

Die genaue Darstellung der Bestimmungsstücke für die Korrespondenzkoeffizienten werden in den folgenden Kategorien ‚Korrespondenzmatrix C1’, ‚Korrespondenzmatrix C2’ und ‚Korrespondenzmatrix C3’ aufgelistet.

siehe auch: Einzelanalyse und Gruppenanalyse mit Korrespondenz


Gruppenanalyse

Für die Gruppenanalyse werden alle zu analysierenden Netze markiert und die Menüfunktion ‚Netz, Gruppe analysieren’ oder das entsprechende Symbol gewählt. In der Auswertung erscheinen die Werte, die auch bei der Einzelanalyse berechnet werden in Listenform.

Seitenanfang

Diese Werte sind ergänzt um den Spaltenmittelwert und Varianz. Solange kein Korrespondenznetz ausgewählt wurde, werden in der Rubrik ‚Korrespondenz’ auch keine Werte berichtet. Dies ändert sich natürlich, sofern ein Korrespondenznetz ausgewählt wurde. Dann werden alle berechneten Werte ausgegeben, die wir bereits in der Einzelanalyse mit Korrespondenznetz kennen gelernt haben.

Seitenanfang

Die Ausgabe unterscheidet sich von der Einzelanalyse mit Korrespondenznetz darin, dass hier für jedes Testpartnernetz die berechneten Werte in einer einzigen Zeile ausgegeben werden. Analysen können über die Exportfunktion gespeichert werden.

siehe auch: Einzelanalyse mit Korrespondenzanalyse


Modale Netze

Neben der Analyse von einzelnen Netzen oder Gruppen von Netzen, ist es auch möglich, Netze zu aggregieren. Hierbei werden die Gemeinsamkeiten einer ausgewählten Gruppe von Netzen bestimmt und daraus ein modales Netz generiert. Hierzu wird zunächst eine Gruppe von Netzen markiert und dann über ‚Einfügen, Modales Netz’ oder das entsprechende Symbol ein modales Netz berechnet.

Hier steht zur Auswahl ein modales Netz für ungerichtete Verknüpfungen ungewichtet oder gewichtet zu bestimmen. Bevor wir uns mit der Bedeutung der einzelnen Optionen beschäftigen, soll einmal das Vorgehen für das ungewichtete modale Netz dargestellt werden:

Es wird zunächst der durchschnittliche Umfang aller Netze bestimmt, also die Anzahl der Verknüpfungen, die von den Testpartnern im Durchschnitt vorgenommen wurden. Dies wird als Umfang für das modale Netz festgelegt. In einem weiteren Prozess wird bestimmt, welche Verknüpfungen in möglichst vielen Testpartnernetzen auftauchen. Hierbei werden alle verschiedenen Verknüpfungsarten, die zwischen jeweils zwei Begriffen vorkommen nach absteigender Häufigkeit sortiert und dies ohne Berücksichtigung der Richtung der Verknüpfung (Option ‚ungerichtet’). In einem dritten Schritt werden die häufigsten Verknüpfungen in das modale Netz aufgenommen, bis der vorgegebene Umfang erreicht ist. Sollte bei der Entscheidung, welches die letzte aufzunehmende Verknüpfung sein soll, zwei Verknüpfungen mit derselben Häufigkeit vorhanden sein, so wird die mit dem höheren gewichteten Wert aufgenommen. Die Gewichtung erfolgt dabei, indem die Häufigkeit des Auftretens in den Testpartnernetzen nicht lediglich addiert wird, sondern die Relation aus dem Umfang des zu bestimmenden modalen Netzes und dem jeweiligen Testpartnernetz addiert wird. Hierdurch werden Verknüpfungen in Netzen mit geringerem Umfang höher bewertet als Verknüpfungen in Netzen mit hohem Umfang. Hierdurch kann ein übermäßiger Einfluss umfangreicher Netze verringert werden. Sollte die Entscheidung auch jetzt nicht eindeutig zu treffen sein, so wird durch Zufallsauswahl entschieden.

Der in dieser Gewichtung zugrunde liegende Gedanke wird bei der Bestimmung des gewichteten modalen Netzes bei allen Verknüpfungen umgesetzt. Hier wird also jedes Netz unabhängig vom individuellen Umfang in gleichem Maße zur Bestimmung des modalen Netzes herangezogen. Verknüpfungen aus Netzen mit geringerem Umfang werden mit einem höheren Wert repräsentiert als Verknüpfungen aus umfangreichen Netzen. Umfangreiche Netze tragen jedoch dazu bei, dass der Umfang des modalen Netzes höher wird.

Modale Netze können ebenso wie individuelle Netze analysiert werden. Ein zusätzlicher Koeffizient der bestimmt wird ist die Abbildungsleistung. Sie gibt an, wie hoch der Anteil an berücksichtigten Verknüpfungen aller Testpartnernetze ist. Bei einer Abbildungsleistung von 0,7391 sind also rund 74 % aller Verknüpfungen der Testpartner auch im modalen Netz enthalten. Die Abbildungsleistung kann als Indikator für die Homogenität der Testpartnernetze herangezogen werden.


Analysen exportieren

Export von Analysen

Alle Analysewerte können über die Funktion ‚Netz, Analyse exportieren’ als Datei in verschiedenen Dateiformaten (XML und Text) exportiert und so in anderen Programmen (Tabellenkalkulation, Statistikprogramme etc.) weiter verarbeitet werden.

Hierzu ist lediglich das Ausgabeformat (XML - Excel ADO, SAS / Text - tabulatorgetrennt) und der Speicherort zu bestimmen.

Seitenanfang

Ebenso ist es möglich, die Analysen über die Zwischenablage per ‚cut and paste’ in andere Anwendungen zu übernehmen (‚Kopieren und Einfügen’).


Neue Seite 1

Formeln für MaNET

Alphabetische Sortierung:

Abbildungsleistung: siehe modale Netze
Degree (D, Grad, Knotenzentralität)
gewichtete Korrespondenzkoeffizienten: siehe Korrespondenzkoeffizienten, gewichtet
gewichtete modale Netzet: siehe modale Netze
Grad (Degree, Knotenzentralität)
Indegree (ID): siehe Degree
Knotenzentralität (Grad, Degree)
Korrespondenzkoeffizienten (C, C1, C2, C3,)
Korrespondenzkoeffizienten, gewichtet (C1w, C2w, C3w): siehe Korrespondenzkoeffizienten
Korrespondenzkoeffizienten, Signifikanz
maximaler Umfang
modale Netze, Abbildungsleistung: siehe modale Netze
modale Netze
modale Netze, gewichtet: siehe modale Netze
modale Netze, ungewichtet: siehe modale Netze
Outdegree (OD): siehe Degree
Ruggedness (Zerklüftetheit)
Signifikanz der Korrespondenzkoeffizienten
Umfang
Umfang, maximaler
ungewichtete modale Netze: siehe modale Netze
ungewichtete Korrespondenzkoeffizienten: siehe Korrespondenzkoeffizienten
Verknüpfungsdichte
Verknüpfungstendenz
Zerklüftetheit (Ruggedness)

Inhaltliche Sortierung:

Umfang:

Der Umfang bestimmt sich aus der Anzahl der genutzten Verknüpfungen eines Netzes. Der maximale Umfang ergibt sich aus der Zahl an Verknüpfungen, die in einem Netz mit vollständiger Vermaschung möglich sind – jeder Begriff ist mit jedem anderen Begriff verknüpft.

Seitenanfang

maximaler Umfang:

Seitenanfang

Verknüpfungsdichte:

Die Verknüpfungsdichte ist die Relation des tatsächlichen Umfangs zu dem maximalen Umfang und kann Werte von 0 bis 1 annehmen.

Seitenanfang

Zerklüftetheit

Die Zerklüftetheit (ruggedness) bezeichnet die Anzahl der Teilnetze, die nicht miteinander in Verbindung stehen und kann somit zwischen 1 (alle hängen zusammen) und der Anzahl der vorgegebenen Begriffe (kein Begriff ist mit irgendeinem anderen Begriff verknüpft) liegen.

Seitenanfang

Knotenzentralität

Die Knotenzentralität wird als Eingangsgrad (Indegree) Ausgangsgrad (Outdegree) oder Grad (Degree) bezeichnet. Bei dem Eingangsgrad werden alle eingehenden Verknüpfungen (also auch beidseitige) berücksichtigt. Beim Ausgangsgrad alle ausgehenden Verknüpfungen (also auch beidseitige) und beim Grad sowohl die eingehenden als auch die ausgehenden (und somit die beidseitigen zweifach).

Seitenanfang

Korrespondenzkoeffizienten

In der Korrespondenzanalyse wird der Grad der Übereinstimmung zweier Netze berechnet. Hierbei wird berücksichtigt, wie viele Übereinstimmende bzw. nicht übereinstimmende Verknüpfungen in den Netzen verwendet werden. Der Korrespondenzkoeffizient wird in drei unterschiedlich Strengen Ausprägungen berechnet und kann Werte von -1 bis +1 annehmen. Bei vollständiger Übereinstimmung der Netze nimmt er den Maximalwert +1 an, wenn nur gegenläufige Entscheidungen vorgenommen wurden (überall wo in dem einen Netz eine Verknüpfung vorgenommen wurde, ist dies im anderen nicht geschehen – und umgekehrt), nimmt der Wert -1 an.

Seitenanfang

Gewichtungsfaktoren und gewichtete Korrespondenzkoeffizienten

Bei unterschiedlich umfangreich verknüpften Netzen kann ein ungewichteter Korrespondenzkoeffizient unter Umständen zu einer ‚ungerechten’ Bewertung führen. Falls ein Netz sehr stark verknüpft ist (im Vergleich zum Korrespondenznetz), so ist die Bedeutung, dass eine Verknüpfung vorgenommen wurde, nicht so hoch anzusetzen, wie dies bei einem dünn vermaschten Netz der Fall ist. Ebenso ist es hier ggfs. bedeutsamer, wenn der Testpartner erkannt hat, dass zwischen zwei Begriffen kein Zusammenhang besteht. Um diese Verschiebung bei ungewichteten Korrespondenzkoeffizienten zu berücksichtigen, wird ein Gewichtungsfaktor berechnet.

für [image] und [image] sonst

für [image] und [image] sonst

also [image] für [image] und [image] für

und es gilt für die gewichteten Korrespondenzkoeffizienten:

mit

Die gewichteten Korrespondenzkoeffizienten können wie die ungewichteten Korrespondenzkoeffizienten Werte von -1 bis +1 annehmen.

Seitenanfang

Signifikanz der Korrespondenz

Die Signifikanz der Korrespondenzkoeffizienten wird anhand der Nullhypothese geprüft, dass die Zahl der

und der Prüfgröße

Als Prüfstatistik für [image] kann bei genügend hohem [image] die Standardnormalverteilung herangezogen werden (Lienert, G.A. (1973): Verteilungsfreie Methoden der Biostatistik, Band 1. 2. Auflage, Meisenheim: Hain. S. 543).

Seitenanfang

Verknüpfungstendenz

Die Verknüpfungstendenz stellt die Relation des Umfangs des Testpartnernetzes [image] ( [image] ) zum Umfang des Korrespondenznetzes [image] dar und kann Werte zwischen 0 und dem maximalen Umfang [image] annehmen.

mit [image] und

Seitenanfang

Modale Netze

Anzahl der aufzunehmenden Verknüpfungen

Hierbei ist [image] die Anzahl der berücksichtigen Netze und [image] der Umfang des jeweiligen Testpartnernetzes sowie [image] der gerundeten Mittelwert daraus.

Die im modalen Netz aufzunehmenden Verknüpfungen werden folgend bestimmt:

Hierbei ist [image] der mit der Verknüpfungstendenz der Netze ( [image] ) gewichtete Gesamtwert der Verknüpfung zwischen den Begriffen [image] und [image] . , falls Im Testpartnernetz [image] eine Verknüpfung zwischen den Begriffen [image] und [image] vorgenommen ist, ansonsten gilt [image] . Bei dem ungewichteten modalen Netz gilt [image] .

Oder etwas weniger mathematisch: Es werden [image] Testpartnernetze ausgewählt, um ein modales Netz zu erstellen. In allen Testpartnernetzen wird geprüft, welche Verknüpfungen zwischen jeweils zwei paarweise verschiedenen Begriffen [image] und [image] vorgenommen wurden. Für jede Verknüpfungsart, die zwischen den Begriffen vorgenommen wird, wird eine (gewichtete) Häufigkeit berechnet. Jede dieser Verknüpfungen geht in den Häufigkeitswert mit dem Wert 1 ein, falls das modale Netz ungewichtet berechnet wird. Falls das modale Netz jedoch gewichtet berechnet wird, so wird die Verknüpfungstendenz des jeweiligen Netzes als Gewichtungsfaktor genutzt.

Im modalen Netz werden die [image] Verknüpfungen aufgenommen, welche die höchsten Werte in [image] annehmen.

Sollte bei der letzten aufzunehmenden Verknüpfung die Häufigkeitswerte identisch sein, so erfolgt im Falle des ungewichteten modalen Netzes zunächst eine zusätzliche Betrachtung der gewichteten Häufigkeitswerte für die indifferenten Verknüpfungen und sofern auch hier keine Entscheidung möglich ist eine Zufallswahl. Bei dem gewichteten modalen Netz erfolgt die Zufallswahl im indifferenten Fall direkt.

Seitenanfang

Abbildungsleistung

Die Abbildungsleistung entspricht der Relation aller in die Bestimmung der im modalen Netz eingeflossenen [image] Verknüpfungen eingegangen Verknüpfungen zu allen in den Testpartnernetzen verwendeten Verknüpfungen.


Glossar

Analyse
Bei der Analyse werden Strukturparameter der Netze bestimmt und korrespondenzanalytische Koeffizienten zum Vergleich der Übereinstimmung von Netzen miteinander berechnet. Ebenso werden Funktionen zur grafischen (visuellen) Untersuchung unterstützt. Die Konfiguration ist nur innerhalb des Programms MaNET möglich. Die Testumgebung MaNET_TE kann nur zur Konstruktion verwendet werden.
▲
Ausrichtung
Die Ausrichtung eines Netzes bezeichnet die Anordnung der Begriffe auf dem Bildschirm.
▲
Begriff
Als Begriffe (oder Konzepte) werden die zumeist stichpunktartig reduzierten Kernbegriffe innerhalb eines concept-maps bezeichnet. Im grafentheoretischen Sinne werden diese als Knoten (nodes) bezeichnet.
▲
concept-map
Als concept-map werden Strukturlegetechniken bezeichnet, bei denen Begriffe mit benannten Relationen miteinander verbunden werden. Die Bennenung der Relationen definiert den Zusammenhang, der zwischen den Begriffen besteht.
▲
geschlossene Verfahren
siehe Strukturlegetechnik
▲
Gewichtung
Bei der Bestimmung von Modalen Netzen: siehe Modale Netze .
Bei der Korrespondenzanalyse : Bei der Bestimmung der gewichteten Korrespondenzkoeffizienten wird das Verhältnis vom Umfang des Testpartnernetzes zu dem Umfang des Korrespondenznetzes berücksichtigt, um eine Verzerrung durch eine unterschiedliche Verknüpfungstendenz zu kompensieren.
▲
Grafische Analyse
Die grafische Analyse stellt Funktionen zur Verfügen, die den visuellen Vergleich von Netzen unterstützt. Hier können zum Beispiel Netze in ihrer Ausrichtung aneinander angepasst werden und mehrere Netze gleichzeitig am Bildschirm betrachtet werden.
▲
Konfiguration
In der Konfiguration eines Projektes wird festgelegt, welche Begriffe und welche Relationen genutzt werden können. Ebenso wird das Format (Farbe, Größe, Form, Schriftart) der Begriffe und Relationen festgelegt und auch das Verhalten der Testumgebung MaNET_TE parametrisiert. Die Konfiguration ist nur innerhalb des Programms MaNET möglich. Die Testumgebung MaNET_TE kann nur zur Konstruktion verwendet werden.
▲
Konstruktion
Die Konstruktion bezeichnet den Erstellungsprozess eines Netzes . Hierbei werden die in der Konfiguration eines Projektes definierten Begriffe durch die Testpartner am Bildschirm angeordnet und mit den zur Verfügung stehenden Relationen miteinander in Zusammenhang gebracht. Die Konstruktion ist innerhalb des Programms MaNET und auch der Testumgebung MaNET_TE möglich.
▲

Korrespondenzanalyse

Bei der Korrespondenzanalyse werden Netze miteinander auf Übereinstimmungen verglichen. Hierbei wird überprüft, welche Relationen zwischen zwei Begriffen innerhalb verschiedener Netze übereinstimmend vorgenommen wurden, bzw. welche Unterschiede bestehen. (siehe auch Formelsammlung)
▲
Korrespondenzkoeffizienten
Korrespondenzkoeffizienten bezeichnen die Maßzahlen für die Übereinstimmung zweier Netze . Sie werden nach unterschiedlichen Anforderungen (C1, C2 und C3, siehe auch Formelsammlung) sowohl gewichtet als auch ungewichtet bestimmt.
▲
Korrespondenznetz
Das Korrespondenznetz bezeichnet das Netz , welches als Vergleichsmaßstab zur Analyse von Netzen herangezogen wird. Als Korrespondenznetz können sowohl Referenznetze als auch Testpartnernetze ausgewählt werden. Für die Berechnung von korrespondenzanalytischen Faktoren ist es erforderlich ein Korrespondenznetz auszuwählen (selektieren). Für die Bestimmung von Strukturparametern ist die Auswahl eines Korrespondenznetzes nicht erforderlich.
▲
MaNET
Mit MaNET wird das vollständige Programm der Mannheimer Netzwerk Elaborations Technik bezeichnet. Es enthält die Module zur Definition des Sets an Begriffen und Relationen ( Konfiguration ), die Möglichkeit zur Erstellung von Referenznetzen und Testpartne rnetzen ( Konstruktion ) und zur Analyse .
▲
MaNET_TE
MaNET_TE bezeichnet die Testumgebung, in der Testpartner Netze anhand vorgegebener Konfigurationen erstellen können. In der Testumgebung können keine Konfigurationen geändert werden und keine Analysen vorgenommen werden. Die Testumgebung kann daher auf beliebig vielen PC-Systemen installiert werden und auch den Testpartnern zur Installation auf eigenen Systemen übergeben werden.
▲
Modales Netz
Ein Modales Netz bezeichnet ein Netz , das aus den Gemeinsamkeiten verschiedener Netze eines Gebiets erstellt wird. Hier gehen die Strukturparameter der ausgewählten Netze ein. Modale Netze können ungewichtet und gewichtet erstellt werden. Bei der Gewichtung wird berücksichtigt, ob sich die ausgewählten Netze in ihrem Umfang unterscheiden. Da bei der Bestimmung eines Modalen Netzes der durchschnittliche Umfang aller ausgewählten Netze als Umfang des modalen Netzes vorgegeben wird, gewährleistet ein Gewichtungsfaktor, dass sowohl Netze mit geringem Umfang als auch Netze mit hohem Umfang einen gleich hohen Anteil an der Bestimmung des Modalen Netzes haben können. Bei der Bestimmung des ungewichteten Modalen Netzes haben Netze mit einem großen Umfang einen stärkeren Einfluss auf das Modale Netz.
▲
Netz
Als Netz wird jede Repräsentation bezeichnet, die anhand der vorgegeben Konfiguration erstellt wurde. Es kann sich hierbei um Testpartnernetze oder um Referenznetze handeln. Beide Arten von Netzen können auch als Korrespondenznetz ausgewählt werden.
▲
offene Verfahren
siehe Strukturlegetechnik.
▲
paper-pencil-Verfahren
In paper-pencil-Verfahren werden die Begriffe von Hand auf Papierkärtchen geschrieben und auf einer freien Fläche (Tisch, Metaplanwand) angeordnet. Die Relationen zwischen den Begriffen werden dann mit einem Stift auf der Fläche gezogen und beschriftet.
▲
Projekt
Ein MaNET-Projekt bezeichnet Gesamtheit der Daten, die für die Konfiguration eines Wissensgebietes erforderlich sind und die Daten von bereits erstellten Netzen .
▲
Referenznetz
Ein Referenznetz ist ein Netz zu einem vorgegeben Gebiet, welches im Regelfall von einem Fachexperten des Gebiets anhand einer vorgegebenen Konfiguration erstellt wurde. Referenznetze können nur innerhalb von MaNET konstruiert werden. Ein Projekt kann beliebig viele Referenznetze enthalten. Ein Netz als Referenznetz zu erstellen erleichtert es, die Übersicht in Projekten zu behalten. So können verschiedene Referenznetze (zum Beispiel. von verschiedenen Experten des Wissensgebietes) verwaltet und als Korrespondenznetz genutzt werden.
▲
Relation
Relationen (Verknüpfungen) bezeichnen die benannten Verbindungen, die zwischen Begriffen vorgenommen werden können und den Zusammenhang zwischen den jeweiligen Begriffen beschreiben. In der Grafentheorie werden diese auch als Kanten (edges) bezeichnet.
▲
Strukturlegetechnik
In Strukturlegetechniken werden Begriffe , die auf Begriffskärtchen geschrieben sind, auf einer Fläche angeordnet und miteinander in Zusammenhang gebracht. Die Auswahl der Begriffe kann auf verschiedene Art und Weise stattfinden. In geschlossenen Verfahren werden die Begriffe vorgegeben, in offenen Verfahren können die Begriffe frei gewählt werden. Auch die Art, in der die Begriffe in Zusammenhang gebracht werden, kann variieren. In manchen Verfahren werden Begriffe, die einen engen Zusammenhang aufweisen, nah beieinander angeordnet und Begriffe, die in geringem Zusammenhang miteinander stehen, weit voneinander entfernt. Sofern der Zusammenhang von Begriffen auch benannt werden soll, können auch hier offene Verfahren (keine Vorgabe von Relationen ), teiloffene Verfahren (vorgegebene Relationen können um eigene Relationen ergänzt werden) und geschlossene Verfahren (es können nur vorgegebene Relationen) verwendet werden. Strukturlegetechniken werden mittels paper-pencil-Verfahren und computergestützt eingesetzt.

Bei MaNET handelt es sich in Bezug auf die Begriffe um ein geschlossenes Verfahren. Bei den Relationen ist MaNET ein geschlossenes, bzw. teiloffenes Verfahren. Es kann in der Konfiguration eines Projektes definiert werden, ob in der Konstruktion durch die Testpartner über die vorgegeben Relationen hinaus auch eigene definiert werden dürfen. Sofern MaNET als teiloffenes Verfahren eingesetzt wird, sind für die korrespondenzanalytischen Berechnungen eventuell Umkodierungen erforderlich.
▲
Strukturparameter
Strukturparameter bezeichnen charakteristische Maßzahlen eines einzelnen Netzes . (weitere Informationen: Formelsammlung)
▲
teiloffene Verfahren
siehe Strukturlegetechnik.
▲
Testpartner
Testpartner bzw. Testpartnerinnen sind die Personen, die anhand einer vorgegeben Konfiguration , Netze erstellen. In manchen sozialwissenschaftlichen Untersuchungen werden sie auch als Untersuchungspersonen, Probanden oder Versuchspersonen bezeichnet. Da die Anwendung von MaNET jedoch nicht auf dieses Gebiet beschränkt ist, wird dem Begriff Testpartner der Vorzug gegeben.
▲
Testpartnernetz
Testpartnernetze sind die von Testpartnern erstellten Netze zu einer vorgegebenen Konfiguration .
▲
Umfang

Der Umfang eines Netzes bezeichnet die Anzahl der verwendeten Relationen.

▲

Umkodierung
Um die Möglichkeiten der automatisierten korrespondenzanalytischen Auswertung umfassend nutzen zu können, ist es erforderlich, dass zu vergleichende Netze auch eine identische Konfiguration aufweisen. Sofern MaNET als teiloffenes Verfahren eingesetzt wurde, sind von den Testpartnern zusätzlich definierte Relationen zu vereinheitlichen. Dies kann durch die Zusammenfassung von ähnlichen Relationen verschiedener Testpartner zu einer gemeinsamen Relation (Umkodierung) erfolgen.
▲
Verknüpfungsdichte
Verhältnis der Anzahl der in einem Netz enthaltenen Verknüpfungen zu der maximal möglichen Anzahl von Verknüpfungen bei vollständiger Vermaschung. siehe auch Umfang und Verknüpfungstendenz.
▲
Verknüpfungstendenz
Mit der Verknüpfungstendenz wird das Verhältnis des Umfangs eines Testpartnernetzes zum Umfang des Referenznetzes bezeichnet. Die Verknüpfungstendenz geht in die Bestimmung der gewichteten Korrespondenzkoeffizienten ein.
▲